ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

foreground fonts not rendering, even though they show up in preview...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
foreground fonts not rendering, even though they show up in preview...
on Mar 5, 2014 at 5:40:03 am

okay, i've rendered this anim 5 times now, double-checked the shy guy, etc., and see no reason why these foreground elements do not end up in the finished product. hmmmm....

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

Todd Kopriva
Re: foreground fonts not rendering, even though they show up in preview...
on Mar 5, 2014 at 7:14:08 am

Show a screenshot of your Timeline panel with the relevant layers.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

tad newberry
Re: foreground fonts not rendering, even though they show up in preview...
on Mar 5, 2014 at 7:44:06 am



thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index


John Cuevas
Re: foreground fonts not rendering, even though they show up in preview...
on Mar 5, 2014 at 12:42:58 pm

Your layer 1, "Happy J Cabella's..." has been turned into a guide layer(layer that is there for reference, but does not show up in renders, or if it's in a precomp, doesn't show up in downstream comps). If you right-click on the layer name, you will see a check mark next to "Guide Layer" just click on guide layer to to turn it back to a normal layer.

Guide Layer Properties

Also, it seems you are just getting started with AE, I strongly suggest you check out the guide put together by Todd Kopriva(lots of great free learning materials there): Getting started with After Effects (CS4, CS5, CS5.5, CS6, & CC)

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

tad newberry
Re: foreground fonts not rendering, even though they show up in preview...
on Mar 5, 2014 at 3:39:33 pm

That was it. Thanks, John. I have no idea how i clicked on that, but now i know. And thanks for pointing me to Todd's stuff. I have seen his first few, but can always use WAY more learning. I'll watch some more.

:-)

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]