ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Disappearing assets and comps

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
Disappearing assets and comps
on Mar 4, 2014 at 4:31:15 am

I'm a newbie having recently migrated from FCP. I moved some assets, and moved a project file as well, and it seems to wreaking a bit of havoc. I open a few of these moved projects and they are totally empty inside. No assets, no folder, no comps. Really weird...so even typing "missing" in the dialogue box (which usually works when seeking missing assets) yields nothing. I've gone back to a few auto-save versions and the same thing happens. I then trashed my media cache and one of the projects then opened up fine, but others are still blank.

Any ideas? And what should be my workaround in the future?

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

Dave LaRonde
Re: Disappearing assets and comps
on Mar 4, 2014 at 4:02:22 pm

Um, not really sure if you're talking about an FCP project or an AE project. And if AE, also not sure how you did this: Automatic Duck? Pro Import?

Not enough information so make a good diagnosis. The PRECISE AE version, Hardware, OS, etc. can all be contributing factors to woes.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]