ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio playback

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Schultz
Audio playback
on Jan 27, 2014 at 9:17:27 pm

Okay, I've done this a million times, and suddenly it's not working.
I bring a scractch audio file into after effects to use to time my animations.
Drag the thing onto the timeline, and it plays fine when doing a ram preview.

For some reason, I suddenly can't get the thing to play in the timeline.
It shows up in the VU meters in AE, and it sounds fine if I export.
But the main reason the audio's there, is so I can use if to timing for the animations.

The little speaker icon is turned on in the timeline as well.

I know it's something dumb.

Any ideas??

Thanks, Dan


Return to posts index

Daniel Schultz
Re: Audio playback
on Jan 28, 2014 at 12:41:22 pm

Hey ... no responses to this?

Since I posted a couple days ago, the problem seems to have fixed itself in one project (??), then I have the same problem in another project. I must be accidentally turning something off or on by accident?

Again, the VU meters in Avid are registering the audio fine, and the little speaker icons in the timeline are turned on. And "Audio" is turned on in Composition/Preview/Audio.

What else could be causing it?

Thanks in advance,

Dan S.


Return to posts index

John Cuevas
Re: Audio playback
on Jan 28, 2014 at 1:58:50 pm

When you press the "." in the number keypad, do you get audio?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Daniel Schultz
Re: Audio playback
on Jan 28, 2014 at 2:21:59 pm

Tried that and still no sound.
But here's the odd thing: The sound works when I plug in headphones, but not through the computer speakers. FYI: other sound works through the computer speakers, just not AE.


Return to posts index

Dave LaRonde
Re: Audio playback
on Jan 28, 2014 at 3:43:00 pm

It sounds like you need to change the audio settings in AE Preferences.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Daniel Schultz
Re: Audio playback
on Jan 28, 2014 at 4:38:32 pm

YES! thank you!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]