ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Keying

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc LucasKeying
by on Dec 30, 2013 at 10:17:18 pm

Why do you get a black line like in the pic when pulling a key with Keylight 1.2? It has happened more on one side than the other.

Using XDCAM from an EX1



Return to posts index

jerry wiseRe: Keying
by on Dec 30, 2013 at 10:52:47 pm

I get the same dam line all the time. it's the camera setting...too much enhancement. shoot the same thing with your still camera and it won't be there.


Return to posts index

Marc LucasRe: Keying
by on Dec 30, 2013 at 10:57:07 pm

The side it happened on was the side the back light was on so yes something to do with how the light is interacting with the footage and green screen when trying to key


Return to posts index


Darby EdelenRe: Keying
by on Jan 2, 2014 at 5:51:38 am

[Marc Lucas] "The side it happened on was the side the back light was on so yes something to do with how the light is interacting with the footage and green screen when trying to key"

That makes sense.

The way sharpening filters generally work is by increasing contrast along edges. With your camera's edge enhancement filter on it will see a bright white edge on your talent and say to itself "Aha! I should put a dark edge just on the other side of that light edge! My master shall be so pleased..."

Silly camera. Bottom line is that checking to make sure any sharpening filters are turned off in the camera before shooting green screen is essential.

You might be able to rescue this with some extremely clever blend modes/channel shifting/grading/roto or with the decidedly less clever Refine Matte effect. I've used it and it works really well sometimes, but if it doesn't you've got to move on to other options.

Darby Edelen


Return to posts index

Marc LucasRe: Keying
by on Jan 27, 2014 at 8:34:51 pm

There isn't a Sharpness filter on an EX1 so how would I turn it off??


Return to posts index

Steve BrameRe: Keying
by on Jan 27, 2014 at 9:01:08 pm

There is! It's the 'Detail' setting. Turn it off. It's in the 'Picture Profile' menu.

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia Quadro 4000 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC
-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Return to posts index


Steve BrameRe: Keying
by on Dec 30, 2013 at 11:09:05 pm

Usually thought of as being caused by the camera applying a sharpness filter. If you can, turn that off. Andrew Devis explains how to deal with it in this series...

http://library.creativecow.net/devis_andrew/Multi-Layer-Editing-1/1

Asus P6X58D Premium * Core i7 950 * 24GB RAM * nVidia Quadro 4000 * Windows 7 Premium 64bit * System Drive - WD Caviar Black 500GB * 2nd Drive(Pagefile, Previews) - WD Velociraptor 10K drive 600GB * Media Drive - 2TB RAID0 (4 - WD Caviar Black 500GB drive) * Matrox MX02 Mini * Adobe CC
-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Return to posts index

Marc LucasRe: Keying
by on Jan 2, 2014 at 10:36:36 am

Thanks for the replies. I have seen the Andrew's tuts and will have a go with his workflow and also have a look at the camera settings for the future.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]