ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS6 does not render the same thing like in the preview mode

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dominik MaioriAE CS6 does not render the same thing like in the preview mode
by on Oct 16, 2013 at 9:00:45 am

Hey guys

I've got a big problem with an AE effect I've been working on for weeks now. Not only that it thakes a huge amount of time to render in Full HD Jpeg-Sequence (estimated: 417 hrs in AE), but now after rendering 30 hours, the pictures that come out are not the same like the one in the preview mode.

Preview: 6641_screenshot115.jpg.zip

JPEG File: 6642_01renderecloudsstraight015.jpg.zip
The result is always the same (also tried to render it out with media encoder).

I would be thankful for any help especially due to the fact, that the project should've already been finished....


Return to posts index

Todd KoprivaRe: AE CS6 does not render the same thing like in the preview mode
by on Oct 19, 2013 at 1:08:32 am

Tell us what kind of difference we're supposed to be looking for.

Also, the first thing that leaps out at me is that the preview is at quarter resolution.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Dominik MaioriRe: AE CS6 does not render the same thing like in the preview mode
by on Oct 19, 2013 at 9:28:41 am

Hi and thx for your reply.

If you look at the black layer in the background you can clearly see, that in the output file, there's a line at the right site. On the right side of this line everything is brighter (some kind greyish) and this is really disturbing and get's even worse when the camera is moving out of the clouds.

I know that the preview is in quarter but I can't imagine that this is making such a cut in the image. You should also so this greyish area in the background when you choose the preview mode (of course in a lower resolution).

But I can't understand, why I get such a different frame and this is really annoying and I just can't think of any solution.....


Return to posts index


Todd KoprivaRe: AE CS6 does not render the same thing like in the preview mode
by on Oct 19, 2013 at 2:33:16 pm

Particle effects (and many other things) behave differently at different preview resolutions. Compare the preview at full quality/resolution to the final output and then get back to us.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]