ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Opacity Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
zoe griffithsOpacity Problem
by on Aug 26, 2013 at 7:22:57 am


This is probably a basic question, but I'm just getting into after effects and any expert advice would be really appreciated.

I'm working with a bunch of logos and using a swing down rotation effect to make them appear on screen. I've made each logo 0% opaque at the start and 3 frames into the swing I've changed it up to 100%, so it fades in.

Issue I'm having is that some of the logos appear completely transparent on screen to start (when opacity is 0%), while others have a faint line still visible on screen.

Can anyone tell me what I'm doing wrong?

Working in CS6.

Thanks so much,

Return to posts index

John CuevasRe: Opacity Problem
by on Aug 26, 2013 at 1:12:38 pm

Press "F2" to deselect everything to make sure you aren't seeing the layer handles to start.

If that's not the case, do a screen grab showing the problem with the transformations properties of the layer twirled open. The third icon from the right above will let you upload images.

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved