ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

All effects ignored after export, rendering problem.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eugene KsdnlAll effects ignored after export, rendering problem.
by on Jul 26, 2013 at 8:02:23 pm

I am new to after effects and im having a little issue.
When i try to export my clip to .mov AE creates a new file but doesnt apply any effects to my footage.
The only thing I could found in render settings was drop down menu "effects". I've set it to "all on" with no result.
Appreciate your help.
Eugene.


Return to posts index

Todd KoprivaRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 12:44:40 am

Show screenshots of you Timeline panel, Effect Controls panel, and render settings.

Also, it really helps if you give more details about things like version number, as described here:
http://forums.adobe.com/thread/961741

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 12:49:19 am

Heres the difference in players vs AE. Vertion 11.0.0.378.
0_screenshot2013-07-26at3.50.44pm.png


Return to posts index


Todd KoprivaRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 12:51:33 am

> AE. Vertion 11.0.0.378


First, install the updates. There have been two major bug-fix updates with dozens of crucial fixes that you haven't installed.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 12:52:30 am



Return to posts index

Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 1:02:10 am





Return to posts index


Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 1:06:28 am





Return to posts index

Todd KoprivaRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 1:06:19 am

Again:

Show screenshots of you Timeline panel, Effect Controls panel, and render settings.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 1:13:53 am



Return to posts index


Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 27, 2013 at 3:10:53 am

Hi Todd. There are 3 screen shots before your last post and 1 after. I think this forum doesn't update in real time, because I am new and all my messages only get here after moderation. Please let me know what you think of those screenshots and thanks for you help.


Return to posts index

Todd KoprivaRe: All effects ignored after export, rendering problem.
by on Jul 30, 2013 at 1:43:45 am

At a glance, I'm not seeing a difference between the images that you're showing other than what might be a gamma difference between the video players that you're using.

If all that you're talking about is a difference in color, then start by enabling color management and making sure that you're working with a profiled monitor:

http://help.adobe.com/en_US/aftereffects/cs/using/WS61A9D13D-919A-4010-A3A2...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Eugene KsdnlRe: All effects ignored after export, rendering problem.
by on Jul 30, 2013 at 3:07:22 am

Well theres a big difference when you look at it in motion. It looks like all grading in color finesse was ignored. Theres a bit of a difference between 2 players but they both play flat, not saturated footage and the difference is huge with what I see in AE before exporting.
Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]