ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Pixel problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Amelia MlnPixel problem
by on Jun 2, 2013 at 3:15:14 pm

Hello there,

since I'm new in AE I'm dealing with some problems for the time being. For instance, one of them is a pixel problem I face when I try to create a movie proxy when I finish editing a video. When I render it, it looks a mess while in the composition it looks very nice. How can I make the rendered video look like the edited one in my composition?

Here's an example:

Return to posts index

John CuevasRe: Pixel problem
by on Jun 2, 2013 at 3:31:33 pm

Need to know a bit more information, but in short, you need to render to a higher resolution codec/file. What settings did you use to render out that file?

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

Todd KoprivaRe: Pixel problem
by on Jun 3, 2013 at 2:59:53 am

There's more information about Johnny's suggestion regarding using different export settings here.

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

Amelia MlnRe: Pixel problem
by on Jun 3, 2013 at 8:23:22 pm

False alert, I had the render settings to draft settings by default but it works perfectly with the option 'best settings'. Thanks for your immediate response though! :)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved