ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Audio cutting out during RAM preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Meg O'SheaAudio cutting out during RAM preview
by on Apr 24, 2013 at 12:57:45 am

Hi all,

I've been having a problem with RAM previewing sound in AE CS5 and was wondering if you could help me out.

I'm trying to use an audio file in a composition, but when I go to RAM preview it, the audio seems to cut out after about 6 seconds.

When I preview just the audio, it sounds fine and plays all the way through, and I can also hear it when I scrub through.

Strangest of all, when I RAM preview, the 6 seconds of audio that play before it cuts out sounds different to the first 6 seconds of the actual audio (very static-y, and higher pitched).

The audio file I'm trying to use is .wav, but I've also tried converting it to .aiff and have had the same problem.

I've also tried stuff like setting the time on the audio preview preferences to way beyond the length of my composition, which hasn't seem to have helped.

I can't work out what I'm doing wrong, and would be really grateful if someone could point it out for me.


Return to posts index

Todd KoprivaRe: Audio cutting out during RAM preview
by on Apr 28, 2013 at 4:49:19 pm

Have you installed the bug-fix updates? If not, do so.

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved