ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Trapcode Soundkeys problem with output Keyframs

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Francisco Castro
Trapcode Soundkeys problem with output Keyframs
on Apr 4, 2013 at 12:42:43 pm

I am trying to link my audio to soundkeys to generate keyframes from the beats. I was looking through a RedGiant tutorial and was following exactly what Harry was doing but I can't seem to generate values for my output keyframes. The keyframes are there but there are no values. The outputs are stuck at 0.

Please help. Thanks!


Return to posts index

John Cuevas
Re: Trapcode Soundkeys problem with output Keyframs
on Apr 4, 2013 at 4:58:54 pm

Did you choose the right audio layer, by choosing the Audio Layer pulldown and setting it to the correct layer?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Francisco Castro
Re: Trapcode Soundkeys problem with output Keyframs
on Apr 4, 2013 at 10:16:55 pm

Yes I know I hve the correct layer selected and I can even see the bars move as I scrub. When I generate the key frames on the three output ranges there is no values for the keyframes. They're all 0


Return to posts index


John Cuevas
Re: Trapcode Soundkeys problem with output Keyframs
on Apr 5, 2013 at 1:12:39 am

Have you tried using soundkeys with a different audio layer? Has soundkeys worked for you before?

Otherwise if you want to save the project with the audio, collect it and zip it, you could upload it here(last icon in the reply dialogue), I'd take a look and see if it works for me.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Caleb Spillyards
Re: Trapcode Soundkeys problem with output Keyframs
on Jul 3, 2013 at 9:09:22 am

was this ever resolved?? I'm having the exact same problem


Return to posts index

René Andritsch
Re: Trapcode Soundkeys problem with output Keyframs
on Aug 19, 2013 at 2:09:43 pm

Hi, if you’re still looking for an answer to the soundkey problem have a look at trapcode.com – http://www.trapcode.com/forum/post/2157026

All the best, René


Return to posts index


Joel Mertz
Re: Trapcode Soundkeys problem with output Keyframs
on Sep 26, 2013 at 7:13:45 pm

Thank you for this link. I was having the same problem as well. It appears that this is an "intermittent bug" related to Adobe CC. Hopefully a patch will come out soon.

[ j o e l m e r t z ]
video : design : art : photography

w: joelmertz.net
e: joel@joelmertz.net
a: Dallas, TX
m: 503.419.7765


Return to posts index

René Andritsch
Re: Trapcode Soundkeys problem with output Keyframs
on Oct 9, 2014 at 8:23:59 pm

There is a maintenance release for Sound Keys (v 1.2.3) which fixes the zero output issue as posted by Peder Norrby on trapcode.com September 17.
http://www.trapcode.com/journal/2014/9/17/maintenance-release.html


Return to posts index

Umbalakada Wattakka
Re: Trapcode Soundkeys problem with output Keyframs
on Nov 10, 2016 at 4:43:42 pm

Download and install the 13.5.1 bug-fix update.
Here is the link - http://sathutu.com/2016/11/10/after_effect_cc_2015_bug_fix_update_download_...

If it failed in the first attempt, try again.
Patch your After Effects installation using adobe.snr.patch.exe after the update.

It's working. 100% Sure.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]