ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problemas con la calidad al pre componer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Noguera
Problemas con la calidad al pre componer
on Feb 26, 2013 at 7:59:22 pm

Hola

Ya soy usuario de unos años del AE, pero hay algo que siempre me molesto y no se como resolverlo.

Cuando pre-compongo un grupo de composiciones, el resultado es de baja calidad. Si estoy utilizando croma key, tengo ruido (antes de la pre-composición no había problemas)

Por ejemplo: Creo una imagen fija de un sitio web y lo quiero usar para llenar la barra de navegación con texto y escribir la dirección de la pagina web; entonces, sobre la imagen, coloco el texto, lo animo como escritura de procesador de texto y luego pre-compongo la imagen del sitio con el texto, para luego poder mover en conjunto la animación en una otra composición con una cámara, pero sorpresa, la calidad de la imagen y del texto son bajas y genera un poco de ruido.

Por favor si alguien tiene la respuesta, espero su ayuda.

Gracias como siempre!


Return to posts index

John Cuevas
Re: Problemas con la calidad al pre componer
on Feb 26, 2013 at 8:58:33 pm

You will get more results if you post in English.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Vishesh Arora
Re: Problemas con la calidad al pre componer
on Feb 26, 2013 at 9:17:07 pm

Translation

Hello

I already use the AE a few years, but one thing that always annoyed me and not how to solve it.

When pre-compose a group of compositions, the result is poor. If I am using chroma key, I have sound (before the pre-composition had no problems)

For example: I think a still image from a website and I want to use to fill the navigation bar with text and type the address of the web page, then on the image, put the text, I encourage as word processing writing and then pre-compose the image of the site with the text, and then to move the animation together in a new composition with a camera, but surprise, the quality of the image and text are low and generates some noise.

Please if anyone has the answer, I hope your help.

Thank you!


Can you upload a screenshot? It would be much better to understand the problem.

It seems that Collapse Transformation Switch of Precomp is OFF. It is a Sun like Icon.

See the Image below:



Make sure you have both the Text and Image as 3D layer in the Precomp.

Spanish

¿Puedes subir una captura de pantalla? Sería mucho mejor para entender el problema.

Parece que el interruptor Collapse Transformación de Precomp está en OFF. Es un Sol como icono.

Ver la imagen de abajo:



Asegúrese de que tiene tanto el texto como imagen como capa 3D en el precomp.


Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index


Jose Noguera
Re: Problemas con la calidad al pre componer
on Feb 27, 2013 at 3:01:42 pm

Thanks Vishesh Arora

Problem solved. Indeed was off.

Thank you very much for the help!!

regards


Return to posts index

Vishesh Arora
Re: Problemas con la calidad al pre componer
on Feb 27, 2013 at 3:09:21 pm

Anytime Jose

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]