ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Lights Problem - I don't see them

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mari JenkinsLights Problem - I don't see them
by on Aug 18, 2012 at 3:04:54 pm

Read a number of other posts on this, but the only response I found was "uh, check your settings," which doesn't help a ton. :)

I'm using After Effects after having some experience in Combustion. When I add a light, I don't see it in the composition view. My lights are switched to Cast Shadows, and my layers switched to Accept Lights/Cast shadows/accept shadows.

I can turn off all lights entirely, and still see everything in the scene. What am I missing here? I'm sure it's a simple stupid setting somewhere, but I haven't found any posts identifying it. Watched several tutorials in hopes to seeing them set up whatever it is I'm not doing, but no luck. Anyone?

Thanks in advance to whatever kind person tackles this.


Return to posts index

Ronn TrevinoRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 3:56:44 pm

There are 2 settings when dealing with lights. The lights themselves & whatever the lights is shining on. Make sure your layer is set to "accept lights" that's why you still see stuff when the lights are off. They ( the layers the lights are illuminating) more than likely are not set to accept lights.


Return to posts index

chris brettRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 4:16:01 pm

Hi Ronn -

- not completely sure about this as I'm new to this platform myself but try switching all the layers as '3D layers' ( if not already ) and see if that makes any difference .....

............... some things only work on 3D layers.


------------------------chris brett // uk


Return to posts index


chris brettRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 4:18:23 pm

Hi Mari -

- not completely sure about this as I'm new to this platform myself but try switching all the layers as '3D layers' ( if not already ) and see if that makes any difference .....

............... some things only work on 3D layers.



Sorry Ronn for erroneous reply --- got the wires crossed .....


------------------------chris brett // uk



=========================================================


Return to posts index

Vishesh AroraRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 4:18:26 pm

See as you have said that you can't see your light in composition, Make sure your its not an ambient light because ambient lights are not visible. Change the light type to something else to make it visible.

Or check whether you have enabled Layer Controls. Just press "Cntl/Cmnd + Shift + H". It will make lights visible if any.

Secondly, Make sure you just don't turn off lights by hiding . Try to bring the intensity to zero.

Also Check that your "Draft 3d" Button(right hand side of the search bat in timeline) is disabled.

Vishesh Arora
VFX and Motion Graphics Artist

http://digieffects.wordpress.com


Return to posts index

Mari JenkinsRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 8:08:49 pm

Thank you. I didn't realize about the Draft 3D function. An enormous help. I'm gonna go post it on other peoples' threads about this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]