ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem when using Particle world effect with parent camera to null layer?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vuong NguyenProblem when using Particle world effect with parent camera to null layer?
by on Aug 13, 2012 at 6:58:20 pm

I started to make a text logo video.
I created 1 text layer and 1 solid layer for particle world and created 1 3D null layer then parent camera layer with it.
After that, I modified some value on particle: gravity, x,y,z position to make particle rain.
The problem is that if I change z position of 3d Null layer, I can see both text layer and Particle layer move following the z axis. But when I set keyframe at 3d null layer's position, just text layer moved to the z axis, the particle layer doesn't change any thing.
Can somebody tell me what is going on? I followed exactly a tutorial from videocopilot.

Here is af file: http://www.mediafire.com/?4wahxat8k85dbgi


Return to posts index

John CuevasRe: Problem when using Particle world effect with parent camera to null layer?
by on Aug 14, 2012 at 11:08:36 pm

In your file you are only keyframing the text, not the null. I keyframed the null and it worked fine.

Here's you file with some changes: 4528_textv2.aep.zip

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Vuong NguyenRe: Problem when using Particle world effect with parent camera to null layer?
by on Aug 15, 2012 at 12:42:40 am

I know that, but can you see the layer Particle that does not move, just layer text. I dont know why when i did it in AE cs5.5 it is ok, but in CS6 i can't do that.


Return to posts index


Felipe DantasRe: Problem when using Particle world effect with parent camera to null layer?
by on Aug 24, 2012 at 8:40:03 pm

worked fine for me to (using cs6)

I key framed the null in the Z axis and.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]