ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

My Motion Path WILL NOT Show -

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James JewhurstMy Motion Path WILL NOT Show -
by on Aug 10, 2012 at 1:17:52 am

For the life of me, I don't understand it. I have AFX CS6, and I have gone through edit>pref>general>display>all key frames... Also have gone through View>view options>and ticked off all boxes. But my motion path will not show after I've made a few keyframes.

Anybody know what I am missing?

Thanks for any and all help, Cheers!


Return to posts index

Roland R. KahlenbergRe: My Motion Path WILL NOT Show -
by on Aug 14, 2012 at 9:54:09 am

Which property are you animating and have you inadvertently switch off View Options for the Comp Panel (CTRL+SHIFT+H)?

HTH
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

James JewhurstRe: My Motion Path WILL NOT Show -
by on Aug 14, 2012 at 1:02:42 pm

No, that wasn't it. I learned that using a shape layer won't show the motion path, although is it supposed to? I made a regular comp and the motion path showed up, but in the shape layer, it does not. Thanks for your reply!


Return to posts index


Roland R. KahlenbergRe: My Motion Path WILL NOT Show -
by on Aug 17, 2012 at 3:33:57 am

If you animated the layer using the Position property then you should see its path in the Comp Panel. Check that you're not using one of the Shape Layer's built-in transform properties to animate - there is no visible path for those.

What you can do is to animate using a Null layer and then linking the Shape Layer's built-in position to this Null with a simple Expression pick-whip.

HTH
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

Ryan DawsonRe: My Motion Path WILL NOT Show -
by on Feb 18, 2015 at 10:39:24 pm

I know this is only like 2 years late, but I just ran into this, and wanted to post this in case anybody else came upon this thread looking for a possible solution.

My shape layer was in fact showing a path I just couldn't see it. I was looking at the anchor point of the shape itself and not the layer. I had a really small circle I had zoomed in to animate. I inadvertently moved the circle to the position I wanted to start my animation, and then when I animated the layer, the circle was about 500 pixels off the layer anchor point. The circle was far enough off the motion path I just couldn't see it on screen. Super derpy. That is all.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]