ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS4 Memory and processor settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zsolt Kondor
After Effects CS4 Memory and processor settings
on Jul 12, 2012 at 9:42:29 am

Dear Kevin,

I'd like to ask, what is correct setting in AE CS4? (Edit/Preferences/Memory, Multipr.)
My PC config:
1+2 GB RAM,
AMD Ath 64X2 Dual Core Processor 4200+
2.21GHz, WinXP
If I render a video (example 16bpc, 1280x720 HDTV, output to: .mov or .avi files), this is an error message:
"Unable to allocate space for a 1972x6302 image buffer.
You may be experiencing fragmentation.
In the Memory & Multiproc. Preferences dialog box, try increasing the RAM to leave for other applications, and selecting the Enable Disk Cache options the Media & Disk Cache panel."


Please, help me. How can I do it, what is a correct setting? Thank you for your help and have a nice day!
Greetings from Hungary,
Zsolt


Return to posts index

John Cuevas
Re: After Effects CS4 Memory and processor settings
on Jul 12, 2012 at 7:46:05 pm

Do you have a large image, solid or some effect that would extend a layer to 1972x6302?

Is that 12GB RAM?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Zsolt Kondor
Re: After Effects CS4 Memory and processor settings
on Jul 13, 2012 at 9:20:20 am

Dear Johnny,

No, I don't have larger images or effects. Full RAM is 3 GB. :(


Return to posts index


John Cuevas
Re: After Effects CS4 Memory and processor settings
on Jul 13, 2012 at 12:51:15 pm

You probably know this, but you are woefully underpowered with RAM. Under Edit -> P)references -> Memory & Multiprocessing, make sure multiprocessing is turned off. With your setup, don't turn on any other applications or software when rendering, you barely have enough to run AE and your OS at ths same time.

You could attempt to isolate the problem by turning off 1 layer at a time and set up a render to determine the cause of the problem.

If all else fails, collect your files(under the File tab), bring the project to somebody who has a more powerful system and have them render it.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]