ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Text NOT smooth!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Graziano Guardiani
Text NOT smooth!
on May 10, 2012 at 1:41:42 pm

Hi

Please see attached picture... For some reason the txt is not crispy on the bigger font but looks cripsy on the smaller font.... If I select a small portion with the 'region of interest'.... then BOTH txts instantly seem smoother!

To make things worse! - When I render things out to Final Cut pro (having NO field dominance)... the footage seems to behave (in FCP) as if there IS a field dominance!?)...

Please help!... I need to make crispy renders that get read in FCP!

G



Return to posts index

John Cuevas
Re: Text NOT smooth!
on May 10, 2012 at 8:13:43 pm

Is the text set to best quality? It's a diagonal line that switches the layer from best to draft quality.

Adobe Help on layer switches

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Graziano Guardiani
Re: Text NOT smooth!
on May 11, 2012 at 2:37:34 pm

yeah is in best quality! they are exactly the same fonts...ive just noticed it get pixelated when i add the "drop shadow"....


Return to posts index


John Cuevas
Re: Text NOT smooth!
on May 11, 2012 at 3:30:12 pm

If you can quickly upload the comp(just the comp and assoc precomps-don't need any footage) I'll take a look at it. I can't get my text to behave in the fashion you are describing so I'd like to see what you've done.

The file upload button is the last one to the right in the reply box.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Graziano Guardiani
Re: Text NOT smooth!
on May 11, 2012 at 3:58:20 pm

here we go... thanks!!!



Return to posts index

John Cuevas
Re: Text NOT smooth!
on May 11, 2012 at 4:36:50 pm

I think we got our signals crossed. I meant I needed you to upload the the project file here. Save your project and use the upload button here(last button in the reply box) so I can download the project and see what the issue is.

Since it looks to be a problem with just the text/nulls, you don't need to worry about uploading the graphics, movies or anything, just the .aep file.

Before you do that though, turn off OpenGL, that can cause problems with AE.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Graziano Guardiani
Re: Text NOT smooth!
on May 14, 2012 at 9:17:12 am

ah sorry!

here's the file hope you can open it without problem



4138_text.aep.zip


Return to posts index

Graziano Guardiani
Re: Text NOT smooth!
on May 14, 2012 at 4:14:09 pm

the problem really comes up when i add the Drop Shadow to the font....it happen everytime!
tryied a bit of everything here and there but so far no solutions at all....


Return to posts index

John Cuevas
Re: Text NOT smooth!
on May 14, 2012 at 4:21:15 pm

As soon as I turned off Open GL, the text came back into focus. It's the pulldown that has a lighting bolt in the composition window. Give that a shot.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Graziano Guardiani
Re: Text NOT smooth!
on May 14, 2012 at 4:31:15 pm

yeah i noticed it's alright when you switch off the OpenGL....but if i do that i lose all the Fast Blur i applied to the composition Plank...i attach a screenshot....







Return to posts index

John Cuevas
Re: Text NOT smooth!
on May 14, 2012 at 4:49:16 pm

I noticed that you the plank's transfer mode set to dissolve...which creates those dots and loses the fast blur.

If you turn the transfer mode to normal or really anything but the dissolves and turn off openGL I think that will solve the issues.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Graziano Guardiani
Re: Text NOT smooth!
on May 16, 2012 at 9:45:19 am

SORTED!!! thanks very much! i cante believe such a small details stuck me a week on this project....
thanks very much appreciate ur help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]