ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Problem rendering a mask.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent BloemProblem rendering a mask.
by on Apr 10, 2012 at 11:42:34 pm

In advance, I apologize for this, very likely, more than simple question. I've looked on-line for answers, but I lack the vocabulary and experience for the program to effectively research the issue. If this question has been answered previously, please feel free to forward me to the appropriate link.

Here's my issue. I've made two masks (The Planet and its reflection). They look ok on my preview window, but, when I render the "Dimensional Portal 2", I lose the remaining video (i.e. the room goes black). How can I render so I get everything in it?

Here's my screen capture.

Thanks for your help.

Return to posts index

John CuevasRe: Problem rendering a mask.
by on Apr 11, 2012 at 2:52:22 am

The layer "Dimension 2" is set to a guide layer, is that what you want? If not, right click on it and uncheck "guide layer". Then try your render.

Guide Layers

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

Brent BloemRe: Problem rendering a mask.
by on Apr 12, 2012 at 10:27:10 pm


Thanks. I had no intention to make "Dimensions 2" a Guide Layer. Must have accidentally clicked on that somehow. I don't even know what the purpose of a Guide Layer is.... Anyway, you nailed it. Thanks for taking the frustration out of it. Not gonna lie that I feel a little silly that it was such an quick fix though.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved