ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Adobe After Effects CS5.5 not rendering in multiprocessor mode (or not) crashes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Nixon
Adobe After Effects CS5.5 not rendering in multiprocessor mode (or not) crashes
on Mar 7, 2012 at 4:57:45 pm

I have a quad core with hyperthreading (so acts like 8 core) PC with After Effects CS 5.5. When I go to render a 34 second movie intro it shows that it will take over an hour to render. I have tried every combination of multiprocessor on, multiprocessor off(in the Preferences section of AE) - I have tried 2 cores, 4 cores, all 8 cores, and AE will start to render and then crash. Over and over again. Is anyone else having this issue? I have dwnloaded all the latest updates, made sure that my motherboard is set to max performance. I have 64 GB of RAM installed and a hyperthreaded 8 core system - seriously, it should take second to render this intro and all I get is Crash Errors. Any help would be tremendously appreciated as I have invested a lot to make this happen.


Return to posts index

John Nixon
Re: Adobe After Effects CS5.5 not rendering in multiprocessor mode (or not) crashes
on Mar 7, 2012 at 5:07:50 pm

To provide a bit more detail on my PC:
Intel 2nd Gen i7 3820 @ 3.6Ghz
High Performance Liquid Cooling solution for the CPU
Full size ASUS X79 motherboard
64GB DDR3 Ram @ 1600Mhz
1TB 7200RPM Hard Drive
NVidia GTX560 2GB DDR5 Video Card

I am hoping someone might know if there is some "setting" I need to check or uncheck that is causing these AE crashes during render and to use the full capacity of my processors and RAM.

Thanks for any help.
John


Return to posts index

Todd Kopriva
Re: Adobe After Effects CS5.5 not rendering in multiprocessor mode (or not) crashes
on Mar 11, 2012 at 3:10:44 pm

Depending on the details of you composition, an hour is not necessarily a long time to render a 34-second movie.

See this page for information about memory & multiprocessing settings, as well as other information about improving performance in After Effects: http://adobe.ly/dC0MdR

Regarding the crashes: Tell us more about your composition, including what third-party effects are in use, what the composition settings are, what kinds of footage are used, and what output settings you're using. Are you able to render a full-quality RAM preview of this same composition?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


John Nixon
Re: Adobe After Effects CS5.5 not rendering in multiprocessor mode (or not) crashes
on Apr 12, 2012 at 5:13:24 am

I can run full RAM preview.

John Nixon
Nixon Athletics


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]