ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Camera blur problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave HiebertCamera blur problem
by on Feb 24, 2012 at 3:45:41 pm

I've created 3D composition 6000 X 6000 and have numerous pictures in it to look like a large bulletin board. I have placed this composition inside another 1280 X 720 composition that has camera controlled by a null object. This camera flies around the bulletin board. Although I have motion blur enabled on all the layers in the big comp (global motion blur enabled), as well as motion blur enabled on the composition inside the 1280 comp, I am not seeing any blur. Open GL is off

I've searched the forums and cant seem to see what Im doing wrong. I've never had a problem getting motion blur before. Is it because the camera isn't physically inside the comp that I want to blur?

Thanks in advance

Return to posts index

Angie TaylorRe: Camera "motion blur" problem #AfterEffects
by on Feb 25, 2012 at 10:59:43 am

Hi there,

The reason there is no motion blur is that the layers are not moving, the camera is the one creating the movement. Layers will only create motion blur when they actually move or scale over time. If you want to add motion blur to this comp you'll have to create an adjustment layer and apply "CC Force motion Blur"effect to it. Or the excellent-quality "Reelsmart Motion Blur" from Revision FX.

Hope this helps :-)



Angie Taylor animation & illustration for television, film, web and devices
Twitter: theangietaylor
Linkedin: theangietaylor

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved