ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Trapecode installation problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Samya Chattopadhyay
Trapecode installation problem
on Feb 16, 2012 at 7:16:14 pm

I was following this tutorial...
http://library.creativecow.net/articles/park_michael/Particular-Training-03...

when I dragged t2_Starfield_Static1_HD under Trapecode HD presets to the com over the layer 'Particular stars'...it shows an error message saying:

This favourite contains 1 reference to a missing effe. Please install the following effect to restore this reference. ("Particular")

No idea...what I am upto.
I have CS4 on Win 7 (64bit)...after entering ok...the change in the comp is not taking place according to the tutorial.

Can anybody tell me how to solve this issue?


Return to posts index

Angie Taylor
Re: #Trapecode installation problem
on Feb 17, 2012 at 9:04:35 am

Hi there,

It sounds like you need to reinstall the Particular plug-in. Have you tried that? Do you have Particular? It's a third party plug-in that can be downloaded here;

http://www.redgiantsoftware.com/products/all/trapcode-particular/

Hope this helps.

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002



Return to posts index

Samya Chattopadhyay
Re: #Trapecode installation problem: problem remains same
on Feb 17, 2012 at 9:25:08 am

Thanks for your response...I downloded it from here
http://www.redgiantsoftware.com/support/faq/product-specific/trapcode-parti...

Then copied the Trapecode HD presets into the CS4..Support files...Presets folder..
Refreshed the Effects and Presets palette and got it listed.

But when i dragged that onto the comp screen, it pops up that message. I reunstalled it but to no avail.
Even I tried with other preset like Mojo downloded from the same link.
It shows the same result.
However...I am downloading it now from the link you mentioned...it appears Mac files...while downloading..


Return to posts index


Angie Taylor
Re: #Trapecode installation problem: problem remains same
on Feb 17, 2012 at 9:33:51 am

Hi there,

Have you checked the permissions on the disk you are running it on? Open Disk Utility and run a permissions check to find out if there are any issues there and also make sure you follow this advice;

Mac OSX Only: Please make sure that all Sharing & Permission privileges for the plug-in's Preset folder and all .ffx files are changed to "Read & Write" for all Administrators and Users on the system. The permissions should not be set to “Read Only.”

Hope this helps!

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002



Return to posts index

Samya Chattopadhyay
Re: #Trapecode installation problem: problem remains same
on Feb 17, 2012 at 10:32:53 am

Nope...the permission settings are same as that of other working presets.

Shoud I attach screen shots!


Return to posts index

Nicole Harding
Re: Trapecode installation problem
on Oct 31, 2012 at 10:08:40 am

Hello Samya

I am experiencing the same issue installing trapcode particle trial version. Error missing file in after effects. I have double checked and my O.S is compatible. If you figured it out would u please let me know

Kind regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]