ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

fail to key out black background in Avid

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Samya Chattopadhyay
fail to key out black background in Avid
on Feb 14, 2012 at 7:24:08 pm

Hi there...

Something might sound silly.
I am a newbie to AE. Created a simple text animation in CS4 and rendered it as Targa seq with alpha.
But when I import it in Avid MC 4.0.3 over an existing video, it just covers the layers underneath.
Can't key out the black background in tagra...although there is no background in AE. The comp size in AE and Avid project setting is not exactly the same...could it be due to this?


Return to posts index

John Cuevas
Re: fail to key out black background in Avid
on Feb 14, 2012 at 8:02:47 pm

Comp settings wouldn't effect the alpha channel, but as an Avid editor/AE guy, you will save yourself headaches if you set your AE settings to your final settings in Avid. Avid just isn't as flexible and when it resizes it will often cause some strange scaling issues and artifacting.

As to the Targa issue, when you render it, in the output module make sure your video output is set to RGB + Alpha and in the format options change the resolution to 32 bits/pixel. See if that doesn't solve the problem.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Samya Chattopadhyay
Re: fail to key out black background in Avid
on Feb 16, 2012 at 4:32:21 am

Thanks for the info...solved...
The '32 bpc' thing has worked...although the 'setting' differences in Avid and AE didn't seem to have posed any problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]