ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Rendering different than Preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Byron FillmoreAE Rendering different than Preview
by on Feb 7, 2012 at 6:43:59 pm

When I preview my movie it looks great. I am apply some effects on the movie to soften the skin of the person in the clip. Everything looks great.

When I render the movie it ignores the effects I have applied to the movie and looks terrible.

Can anyone give me any advice as to why this is happening?

I am desperate.

Thank you


Return to posts index

Dave LaRondeRe: AE Rendering different than Preview
by on Feb 7, 2012 at 7:34:35 pm

Turn off Open GL acceleration for rendering and leave it off.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Byron FillmoreRe: AE Rendering different than Preview
by on Feb 7, 2012 at 7:36:39 pm

I read earlier post from this board and made sure it is off.

I have figured out that it will not render as expected unless I render at 50%...it looks great when I do this... which is disappointing as I want the full resolution of the video.

Does this make any sense?

Thanks for your quick reply.

Byron


Return to posts index


Michael SzalapskiRe: AE Rendering different than Preview
by on Feb 7, 2012 at 7:43:22 pm

If Dave's suggestion doesn't fix it, we're going to need a lot more information: specs of your computer, version of After Effects, format and codec of your footage, the format and codec into which you are rendering, etc.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Byron FillmoreRe: AE Rendering different than Preview
by on Feb 7, 2012 at 7:53:29 pm

Computer:
Intel Core i7 CPU 960 @ 3.2 GZ
24 GB RAM
64-Bit OS (Windows 7 Pro)
After Effects CS 5.5 (10.5.0.253)

Footage:
Shot from Canon 5D Mark II
H.264 (1920x1080)

Rendering:
F4V

The effect I am using on the video is from this tutorial.
http://www.diymusicvideo.com/2011/08/face-blemish-removal-in-after-effects/

I've basically duplicated the footage on a new layer and use an adjustment layer to render the smooth skin on the person in the clip.

When I render @ 100% the effect basically disappears. If I render @ 50% it works fine. Any suggestions? Thanks in advance!


Return to posts index

Dave LaRondeRe: AE Rendering different than Preview
by on Feb 7, 2012 at 8:10:48 pm

Here's a thought:

using something OTHER than AE, convert an H.264 test clip to quicktime's PNG codec, import into AE, set up the effect, render and see how it turns out.

I don't trust long-gop codecs like H.264 when it comes to doing complicated effects. I think H.264 screws things up.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Byron FillmoreRe: AE Rendering different than Preview
by on Feb 7, 2012 at 8:25:41 pm

Would Premiere Pro suffice or do you think I should use a non-Adobe product?


Return to posts index

Byron FillmoreRe: AE Rendering different than Preview
by on Feb 7, 2012 at 8:56:23 pm

I tried the suggestions above and I am getting similar results.

Any other suggestions?

Thanks in advance.

Byron


Return to posts index

Dave LaRondeRe: AE Rendering different than Preview
by on Feb 7, 2012 at 9:37:18 pm

One last suggestion: the term "looks terrible" is extremely nebulous. We have no clue what you mean by it. A detailed description of the problem would certainly help.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


John CuevasRe: AE Rendering different than Preview
by on Feb 7, 2012 at 9:48:19 pm

Or ost a couple of pictures, which you can do at the cow. 3rd icon from the right in the reply box

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Byron FillmoreRe: AE Rendering different than Preview
by on Feb 8, 2012 at 2:16:29 pm

Here is a screenshot of the changes to the video clip when I view @ "Full" and @ "Half"

Any ideas? Thanks again!

smooth.jpg



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]