ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Exporting Targa with Alpha

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean TylerExporting Targa with Alpha
by on Feb 7, 2012 at 3:10:30 pm

I'm trying to deliver a clip to my 3d guy, and he is using CS4, I have CS5.5... He wants me to render a "Targa Sequence with Alpha".

The clip was edited in PP, then Warp Stabilized and Reversed Time, and has a tight garbage matte applied, using the Autotrace method.

I've tried several times using the render queue, though it was first time using it at all. He says he's not getting the alpha channel, that he needs to see the checkered background, but it's not there.

Any thoughts on what I'm missing here, besides a proper background in AE?


Return to posts index

Michael SzalapskiRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 4:19:40 pm

In AE, do you have a checkered background to your comp? You can toggle the comp view from the background color (default black) to the checkerboard.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRondeRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 4:21:07 pm

First things first: have you confirmed that you indeed have transparency in this shot by turning on the comp window's checkerboard background?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Sean TylerRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 4:25:21 pm

Yes, I believe so, I see the checkerboard background and there are no layers beneath the keyed layer...

s


Return to posts index

John CuevasRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 4:41:40 pm

In the Output Modulue lossless settings have you changed your Video Output pulldown Channels to "RGB + Alpha"?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Sean TylerRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 4:44:34 pm

Yes, I've selected Targa Sequence and RGB + Alpha

S


Return to posts index


Dave LaRondeRe: Exporting Targa with Alpha
by on Feb 7, 2012 at 5:02:35 pm

You might not have sufficient bit depth to create an alpha channel in a Targa image sequence. Please understand that I don't make Targa sequences, so I'm guessing at this.

Scrutinize those Output Module settings again. If you have a choice between 24-bit and 32-bit, make a 32-bit; those extra 8 bits will be the alpha channel.

Then there's the issue of which KIND of alpha channel to make: Straight or Premultiplied. You may see that you have a choice, in which case I say make both. Use AE's Add Output Module command, and direct the second sequence to a different destination folder. For obvious reasons, I'd label one destination folder "Straight", and the other "Premultiplied".

When rendering, AE will do the thinking necessary to create the proper transparency on the frame, and then save the two different types of frames to the appropriate folder. You render once, encode twice. Cool.

My money's on a Straight alpha channel, but hey: you never know. This way, you cover a certain part of the anatomy above the legs and below the back.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Niels BoschRe: Exporting Targa with Alpha
by on Feb 12, 2015 at 10:04:27 pm

Dave youre my hero, turning it to 32 bit did the trick, bless!


Return to posts index

Sean TylerRe: Exporting Targa with Alpha
by on Feb 8, 2012 at 7:40:09 am

Thanks for the help everyone, ending up using a "tiff with alpha", that one seemed to work just fine...

s


Return to posts index


Angie TaylorRe: #AfterEffects Exporting Targa with Alpha
by on Feb 8, 2012 at 10:06:20 am

When you render, go to the Output module settings and make sure that the Channels menu is set to RGB+Alpha and Millions of Colors +;

Here's some info to help you;

http://www.video2brain.com/en/videos-1450.htm#/?video_id=1542

http://www.video2brain.com/en/videos-1450.htm

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002



Return to posts index

renaud hericordRe: #AfterEffects Exporting Targa with Alpha
by on Feb 18, 2014 at 11:04:09 am

Targa options have to be in 32 bits/pixels otherwise it doesnt get the alpha


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]