ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

no audio

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Stephensno audio
by on Jan 31, 2012 at 1:16:04 am

I am building an animation and added an audio track and it won't play the audio shows nothing on the meters.
If I right click on the audio track I can get a preview to play the audio but not the video. If I do a RAM preview it plays both for a second and then reverses. Can I just have the audio on? Is there so magic combo?
nothing seems to be muted anywhere.

Alan Stephens


Return to posts index

Kevin CampRe: no audio
by on Jan 31, 2012 at 3:41:44 pm

you might want to take a look at this page from the online manual:

http://help.adobe.com/en_US/aftereffects/cs/using/WS3878526689cb91655866c11...

it covers a lot about audio and previewing in ae.

but i'll try to answer your questions briefly.

[Alan Stephens] "added an audio track and it won't play the audio shows nothing on the meters"

make sure the the audio is enabled in the timeline (at the top of the timeline there is a little speaker icon, make sure that the audio layer has that option enabled). also go to composition>preview and make sure that audio has a check mark by it -- if not, select it to enable audio for previews.


[Alan Stephens] "If I do a RAM preview it plays both for a second and then reverses."

first off ram previews may only cache a short amount of frames to ram. the duration is determined by the amount of ram that you have and the frame size of your comp. there are ways to reduce the preview frame size to increase the number of frames that can be cached, an easy one is to set the zoom /magnification setting (in the lower left corner of the preview window) from 100% to something lower.

as for the ping-pong playback, that is a setting in the preview panel (windows>preview. clicking the little icon that looks like a 2 headded arrow will toggle that playback setting from ping-pong, to play once, to loop.

one other thing, when you render, the default render settings will have audio disabled. if you want to render with audio, click on the output module and check the audio render option, then set the audio properties as needed.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Alan StephensRe: no audio
by on Jan 31, 2012 at 8:51:12 pm

I looks like I have all those things checked.
I watch a You tube tut, and it appears I just need to click the ram preview button in the preview menu then press it again after its done rendering to hear play back.

Alan Stephens


Return to posts index


Kevin CampRe: no audio
by on Jan 31, 2012 at 9:40:21 pm

what happens if you just hit the decimal key on the numbers pad? you should hear just the audio play back (no video preview).

it's possible that your audio is being mapped to an output that is not connected/working. in ae, select preferences>audio hardware and make sure that the device is one that is working (aka, has speakers attached). also check the audio output mapping preference and make sure it has similar settings.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Alan StephensRe: no audio
by on Feb 1, 2012 at 12:44:22 am

yes, when I press the decimal it plays the audio and I see the levels on the meter. My preferences are set to built in output.

Alan Stephens


Return to posts index

Kevin CampRe: no audio
by on Feb 2, 2012 at 7:42:19 pm

Hi Alan,

if you are still having issues with this, since you can hear the audio by hitting the decimal key, then i think the issue is probably that you need to go to composition>preview and make sure that the audio option has a check mark next to it.

if it does then the audio should play when you do a ram preview (hit zero on the numbers pad).

if it still won't play back, then you could try converting the audio file to a wave (.wav) file. many converters will do this, and i believe even itunes can still do this... though i don't know why the audio only preview would work, but not the audio for a ram preview....

you should also make sure that you have the latest update for your version of ae... in osx choose help>updates, should be similar in windows.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index


Alan StephensRe: no audio
by on Feb 2, 2012 at 8:06:16 pm

yes I can get an audio preview with picture if I do a RAM preview.
I don't much like the way it works. It seems it work better than that in After Effects 5.

Alan Stephens


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]