ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Lock timeline zoom

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick AshwinLock timeline zoom
by on Jan 10, 2012 at 3:44:59 pm

This is a really stupid question but i cant for the life of me find out how to lock the level of zoom i have on the timeline.

Everytime i preview something and return to the timeline it has zoomed all the way back out again. Why doesnt it just maintain the last used Zoom level.


Return to posts index

Dave LaRondeRe: Lock timeline zoom
by on Jan 10, 2012 at 8:03:04 pm

[Nick Ashwin] "Everytime i preview something and return to the timeline it has zoomed all the way back out again."

Almost always, you preview in AE using the timeline. You don't preview something and RETURN to the timeline.

Are you looking at video footage in their viewers?
Are you inadvertantly using the mouse wheel, which controls the zoom?


Unsure what you're actually doing here.....

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Erik WaluskaRe: Lock timeline zoom
by on Jan 11, 2012 at 4:56:44 pm

Yeah, the timeline zoom level doesn't change on its own. Could you walk us through the steps you are taking to preview?


Return to posts index


Nick AshwinRe: Lock timeline zoom
by on Jan 14, 2012 at 2:57:05 pm

Hi and thanks for the replies.

I have captured a very short video of me showing my problem here.







I "Preview" things by pressing 0 on the numpad which i believe is the shortcut for a RAM preview as the same thing happens if i press that.

Maybe my idea of what a preview is and what the timeline is are skewed.


Return to posts index

Erik WaluskaRe: Lock timeline zoom
by on Jan 14, 2012 at 6:41:47 pm

It's because you are using "full-screen" when you RAM preview. Not that you're doing anything wrong, but I confirmed on my machine that it does the same thing if I preview full-screen. I've never used full-screen mode for previews so I never noticed it before but this appears to be a bug. What version of AE are you using? I would suggest reporting it as a bug at the link below so they will hopefully get it fixed if it isn't already.

AE Feature Request/Bug Report Form


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]