ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects WON'T render out QuickTime video???????

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Fletcher
After Effects WON'T render out QuickTime video???????
on Oct 13, 2011 at 8:57:00 pm

Help.
I am not able to render out any type of QuickTime move from After Effects. I'm still able to render out any other types of video from After Effects successfully, but when I try to choose QuickTime, and then select a codec, I have an option of "0" and "-1".....
When I first click on the Output Module, it says:

"After Effects: One of the output modules could not be imported, It has been reset to use the default settings for the selected file format."

I've tried rendering both the 0 and -1... but get an error after 1 second that says:

"After Effects error: Rendering error while writing to file /users/xxx/xxx/xxx/xxx/xxx/xxx.aep/xxx.mov An output module failed. The file may be damaged or corrupted. (-1610153464)

The status says: Failed at 0;00;00;00

I've tried making a very simple comp and still the same thing.
I downloaded Quicktime 7.6.6 b/c sounds like a QT issue..
Uninstalled All adobe products and reinstalled...

Nothing..

Any thoughts???

Using:
CS5.5 After Effects on Snow Leopard
Mac Book Pro, Intel Core 2 Duo, 2.16 GHz, Number of Process: 1, Number of Cores: 2, ATI Radeon X1600)

Aaron


Return to posts index

Kevin Monahan
Re: After Effects WON'T render out QuickTime video???????
on Oct 13, 2011 at 9:13:51 pm

Sounds like you've got a corrupt clip. See if the error message calls up the clip. If not, create a second comp and copy the first half of your piece into it. See if it will render. If it does, continue this process of "Halves" to isolate the clip. Once you've found it, replace it and see if you can render then.

Kevin Monahan
Sr. Content and Community Lead
Adobe After Effects
Adobe Premiere Pro
Adobe Systems, Inc.
Follow Me on Twitter!


Return to posts index

Aaron Fletcher
Re: After Effects WON'T render out QuickTime video???????
on Oct 13, 2011 at 9:52:58 pm

Hey Kevin, Thanks for the quick response.

I've created a completely different COMP using only Solids(very simple) and it still gives me the same ERRORS.

Aaron


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]