ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Sync problem after creating a movie.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan CohenSync problem after creating a movie.
by on Aug 11, 2011 at 11:36:57 am


I have a project of about 2:40 minutes.
I used the "HDV 1080 25" preset for all comps in the project
The composition contains some nested comps with still images, and an mp3 track.
When I preivew the composition in AE everything looks fine and the sound is in sync with the animation.
When I output the comp to a movie there's a slight delay with the audio.
I tried several codecs such as: H.264 using default format options, DV-Pal, and mpeg4. all had the same problem.

I tried playing the file using VLC, WMP and the Windows Classic Media player.

What could be the problem?

Return to posts index

Dave LaRondeRe: Sync problem after creating a movie.
by on Aug 11, 2011 at 2:52:35 pm

[Jonathan Cohen] "What could be the problem?"

Mp3 audio, that's what. AE does not like compressed audio in any way, shape or form. It never has worked well with it. Perhaps it never will. You need to convert it -- plus any other types of compressed audio files -- to either wav or aiff files.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Jonathan CohenRe: Sync problem after creating a movie.
by on Aug 12, 2011 at 8:49:34 am

Good to know!
I'll give it a try and report back :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved