ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

frame rate problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
franz lorentzonframe rate problems
by on Jul 27, 2011 at 7:34:38 am

Hi there,

I am very new to frame rate workflow in after effects. I have footage shot on red. 48FPS and 24 FPS. I edited everything in premiere using the 23.976 preset for RED. so far so good, everything is in sync.

When I import it into after effects (dynamic link) everything looks good. it syncs. so far so good. BUT when I do my export it's out of sync? It seems like it skips some frames for the performance part.

anyone know what could be the issue? I have tried all kinds of audio formats and different compressions but it doesn't seem to work..


Return to posts index

Brendan CootsRe: frame rate problems
by on Jul 28, 2011 at 8:11:40 pm

"It seems like it skips some frames for the performance part."

Do you mean just the audio skips, or both audio and visual? Also, when you say you "do your exports" what do you mean? Are you rendering it using the Render Queue in After Effects, and the resulting file has skips?

Return to posts index

Michael SzalapskiRe: frame rate problems
by on Aug 3, 2011 at 1:39:19 pm

Does it skip when you bring it back into Premiere and render it out? It almost sounds like it's this issue: [link]

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved