ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Super tight junk mattes - question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eddie VidalesSuper tight junk mattes - question
by on Jun 22, 2011 at 2:58:50 pm

I'm following Aharon Rabinowitz's super helpful video tutorial but everytime I do an auto-trace layer it only applies to one frame (the current frame indicator). I'm sure I'm missing something minor.. Any suggestions? Oh and I'm using CS5.5.

Thanks


Return to posts index

Dave LaRondeRe: Super tight junk mattes - question
by on Jun 22, 2011 at 4:01:12 pm

Look around in the Auto Trace settings. You currently have it set to work on the current frame. There's a setting to trace on all the frames, but I forget what it's called.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Eddie VidalesRe: Super tight junk mattes - question
by on Jun 22, 2011 at 4:07:38 pm

Hi Dave

Yes, there's an option for current frame vs work space. Checking work space didn't changed anything. I thought it might just be a rendering thing but even after rendering and exporting only one frame gets the effect.
BTW thanks for the response. :)


Return to posts index


Eddie VidalesRe: Super tight junk mattes - question
by on Jun 22, 2011 at 5:10:50 pm

Not sure how but I think I have it solved. Comp settings didn't match the video settings. Once those were sync'd everything worked as it should. Anyway thanks again for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]