ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS5 Not Opening/Starting Up

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Escurriola
After Effects CS5 Not Opening/Starting Up
on Jun 13, 2011 at 12:50:09 pm

Hi there

I've been working for the last 6 months with After Effects daily but since today I can't launch After Effects anymore. Yesterday I quited the software without any incidence. I rebooted my mac in "safe mode" but still the same problem. I get always the same information: After Effects warning: Unable to create font (only in safe mode) and After Effects Alert: Last log message was: <140735073625856> <5> /Library/Application Support/Adobe/Common/dynamiclink/CS5/dynamiclinkmanager.app Generating crash log, which may take a few minutes.

I don't understand the crash log :(
I've been reading the postings on CreativeCow and reading the support information at the adobe site but I can not solve the problem. I went through the informations of Todd Kopriva but I don't have any QT Problems (at least it is perfectly working) and I don't have a firewall on this mac. I tried aswell deinstalling LinoType Fontexplorer. I work on a Mac 10.5.8 and except of this problem everything seems to work perfectly.

Can you please help me out? Thanks in advance!
Kindly
David




Return to posts index

Jonathan Dortch
Re: After Effects CS5 Not Opening/Starting Up
on Jun 13, 2011 at 10:11:27 pm

Getting the exact same issue here. Only started today. Updated to 10.6.7 this morning and installed the security and font update. Seems to have broken AE CS5. I reinstalled from the disc and it worked for about 4 hours before reverting to the same launch error. Any ideas?

JONATHAN DORTCH

http://www.jdortch.com

vimeo.com/dortch


Return to posts index

Jonathan Dortch
Re: After Effects CS5 Not Opening/Starting Up
on Jun 14, 2011 at 5:07:56 am

Managed to finally fix this. Literally took manually removing every Adobe reference from my system and running a clean install. Removed all Adobe references with App Zapper and a manual removal from both the root and User Library Application Support and Preferences folders. Now AE seems to be opening and running smoothly (crossing fingers).

Tried running a fresh install after using the Adobe CS5 Uninstaller and Adobe Clean Up twice only to experience immediate problems. Sometimes AE would boot only to revert back to the same "dynamiclinkmanager.app" error on second launch. The manual removal of all Adobe references and a fresh install was the only way I've been able to get it to boot after experiencing this dynamiclinkmanager app error this morning out of the blue.

Running OSX 10.6.7, AE CS5 10.0 install upgraded to 10.0.2. First experienced this problem after running a OSX font update, security update, and 10.6.7 update this morning. What a pain.

JONATHAN DORTCH
BLACK WOLF CREATIVE


Return to posts index


David Escurriola
Re: After Effects CS5 Not Opening/Starting Up
on Jun 14, 2011 at 6:53:49 pm

Problem (as far as I know) SOLVED: Place the plist (preferences) file at the desktop and restart AfterEffects. Now its up and running. Hope it will stay for a long time this way. Best Wishes .D


Return to posts index

josh ferreira
Re: After Effects CS5 Not Opening/Starting Up
on Jun 21, 2011 at 4:11:43 am

Well, I have the same problem but now, following your advise, I can't find the file "plist". Can you tell me where can I find it please!


Return to posts index

Ray Kinsella
Re: After Effects CS5 Not Opening/Starting Up
on Jul 1, 2011 at 1:45:15 am

I was having a similar problem except the dialogue box said "Last log message was: <140735076113440>".

Trash your presets by going into (on a Mac):

Users > (WHOEVER YOU ARE) > Library > Preferences > Adobe > After Effects > 10.0

I trashed the "10.0" folder and it restarted. I haven't used it, but it opened an old file without a problem.

Good luck.


Return to posts index


Chris Guy
Re: After Effects CS5 Not Opening/Starting Up
on Mar 15, 2012 at 11:52:07 am

Hi,

Having the same problem but can't seem to find my presets/preferences!! Am desperate for some help.

Under Mac HD / Users / My Name /... I have no Library folder.
I do have a Library folder just under Mac HD, however that has no reference to Preferences, Adobe, After Effects or any other similar terms.

Any help would be greatly appreciated.
Sorry if this is really basic and I am missing something.

Thanks,


Return to posts index

Jonathan Dortch
Re: After Effects CS5 Not Opening/Starting Up
on Mar 15, 2012 at 3:24:17 pm

Hey Chris,

Apple decided with Lion that the User Library folder should be hidden by default. It's infuriating at moments like this. You can solve the issue with some Terminal scripting, but the easiest way to consistently access the User Library folder is to hold Option and click "Go" in the menu bar. The hidden library folder will appear.

http://osxdaily.com/2011/07/22/access-user-library-folder-in-os-x-lion/

Hope this helps!

JONATHAN DORTCH
BLACK WOLF CREATIVE


Return to posts index

Chris Guy
Re: After Effects CS5 Not Opening/Starting Up
on Mar 16, 2012 at 9:03:01 am

Hi Jonathan,

Thanks heaps for this.... very frustrating that it was removed.

Thanks again!!!
Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]