ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Auto-trace > solid layer > render > Pr

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Sheldon
Auto-trace > solid layer > render > Pr
on May 12, 2011 at 10:00:29 pm

Hi,
Im kinda new to AE so I may have gone wrong along one of the steps.
I autotraced the outline of some people in videos to a new solid layer and on that layer I got the yellow anchor points and outline and could see the transparency within the mask. (see pic) (I want to be able to have a photo in the background with the mask moving around (white surroundings)


However I need to do some editing inside premiere pro to match things with music and to make a video.
I wanted to render the masked layers with the transparency into premiere and have set the settings to rgb + alpha, millions of colours, lossless avi (and quicktime), premultiplied colours. But the videos just come out plain white with nothing on them. both in premiere and vlc player.

Any help would be very much appreciated.
Thanks
Luke


Return to posts index

Dave LaRonde
Re: Auto-trace > solid layer > render > Pr
on May 13, 2011 at 2:10:08 pm

[Luke Sheldon] "...the videos just come out plain white with nothing on them. both in premiere and vlc player."

It doesn't sound like you've looked at the file in Premiere yet. You should know that players don't show transparency: they're not designed to show transparency. Take a look in Premiere.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Luke Sheldon
Re: Auto-trace > solid layer > render > Pr
on May 13, 2011 at 2:45:42 pm

ah thanks, but I was trying to render the solid layer instead of the composition. Got it at 3 in the morning. Silly mistake.
Thanks for the response though, I wont be using players to check transparency in the future. much appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]