ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Wrong frame rate when importing?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Reid
Wrong frame rate when importing?
on Apr 12, 2011 at 10:06:07 pm

So I have a relativly new Samsung HMX-H200 and I've been filming some footage at a 1280x720/60p resolution.

Whenever I try to import my footage into after effects cs4 (both directly from the camera or through the SD card) the videos RAM preview is much slower than the audio, and it looks as though it is in slow motion or something. When I check in the properties it says that the video is 31.91 fps. The only way to fix it is to manually interpret the footage as 59.97 fps, but you can see how it would be annoying to constantly do this.

Note: Everything was working fine about 3 months ago when I first got the camera. Not sure if I changed something etc.

Thanks for any help,


Alex.


Return to posts index

Michael Szalapski
Re: Wrong frame rate when importing?
on Apr 13, 2011 at 2:42:02 pm

Have you tried resetting the AE preferences?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRonde
Re: Wrong frame rate when importing?
on Apr 13, 2011 at 3:00:29 pm

[Alexander Reid] "So I have a relativly new Samsung HMX-H200 and I've been filming some footage at a 1280x720/60p resolution... The only way to fix it is to manually interpret the footage as 59.97 fps"

Well, that's the wrong frame rate: I hope you actually mean 59.94, and that 59.97 was a typo. Getting fractions wrong can really screw things up.




[Alexander Reid] "Everything was working fine about 3 months ago when I first got the camera. Not sure if I changed something etc."

I think your luck has run out. More on that later.

If you changed anything, it could have made a big difference:
  • Got 8GB RAM or less? Turn off multiprocessing: you don't have enough memory to use it effectively.
  • Using Open GL to accelerate rendering? Turn it off. It's okay for previewing, but NOBODY uses it for rendering -- not even the people at Adobe.
  • And the reason why I think your luck has run out: your camera records in H.264, which is toxic to all pre-CS5 versions of AE. Your honeymoon is over. Sorry. Read on:

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, AVCHD, mp4, mts, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.

I'm a Mac guy, so I like to convert to Quicktime movies in the Animation or PNG codecs; both are lossless. I'll use Apple's Compressor, Adobe Media Encoder or Quicktime Pro to do it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Alexander Reid
Re: Wrong frame rate when importing?
on Jun 1, 2011 at 9:41:54 pm

Thanks for the help.
Yes I meant 59.94, sorry for the typo.

I'm still sort of confused however as to why it was working previously.

I suppose I'll have to continue converting each time. Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]