ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Frame rate troubles

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Rutledge
Frame rate troubles
on Apr 13, 2011 at 6:33:49 am

Hi there. I'm having trouble in that I got a clip off my friend which he recorded using fraps at 29.97fps and Is an avi file. I used handbreak (I have a mac) to convert it to m4v using the apple tv preset. However when I dragged it into ae it says the fps is -329193 or something similar. This thens screws up my ability to use twixtor. How can I fix this?! Also when I render it, it plays at one fps! Even when I share it to iTunes at iPhone level to compress the file. I'm not sure whether this is related. Any help appreciated.


Return to posts index

Sascha Engel
Re: Frame rate troubles
on Apr 13, 2011 at 8:39:35 am

My guess would be, to first of all, not encode it to m4v - it is not a suitable editing codec.
I personally do not know handbrake, since I encode always with compressor, AE itsself or MPEG Streamclip, but whatever you use, encode to something like Animation, AppleProRes, or Uncompressed 8 or 10Bit, then Twixtor should be happy with it.


Sascha


Return to posts index

Dave LaRonde
Re: Frame rate troubles
on Apr 13, 2011 at 3:02:41 pm

Which version of AE are you running?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Sascha Engel
Re: Frame rate troubles
on Apr 13, 2011 at 6:54:39 pm

I'm running CS4 on a MAC.


Return to posts index

Dave LaRonde
Re: Frame rate troubles
on Apr 13, 2011 at 6:59:27 pm

Oops! Sorry, Sascha, I was asking the OP. I have a feeling he's not running AE 10 while trying to use long-gop footage, which causes problems.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tim Rutledge
Re: Frame rate troubles
on Apr 13, 2011 at 7:26:03 pm

Im running CS5 on a mac version 10.0


Return to posts index


Dave LaRonde
Re: Frame rate troubles
on Apr 13, 2011 at 8:14:44 pm

[Tim Rutledge] "Im running CS5 on a mac version 10.0"

Oh, well, you ought to go get the free update to AE 10.0.2, which fixes a bunch of things, and report back in.

Here's some info about it:
http://blogs.adobe.com/toddkopriva/2011/04/after-effects-cs5-10-0-2-update-...

...and Sascha's right about converting that mp4 footage to an intraframe codec; ProRes 422 immediately comes to mind. Mp4's easily can give Twixtor fits.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Sascha Engel
Re: Frame rate troubles
on Apr 14, 2011 at 5:30:20 am

Hahaha, Hi Dave.
Now, i got the mistake - when I answered you CS4, I thought you are replying to another thread, where I asked something about Camera movement in 3D environment. Mix Up, Sorry :-).


Return to posts index

Tim Rutledge
Re: Frame rate troubles
on Apr 13, 2011 at 7:24:12 pm

CS5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]