ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering issues AE CS5 Mac

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Petros KolyvasRendering issues AE CS5 Mac
by on Mar 18, 2011 at 1:03:25 am

Hey folks,

I'm having an odd issue rendering out an composition. An animator completed the project in her own studio. I received the project file and all the assets, opened the animation successfully in AE CS5 on a Mac Pro (she was using CS4 on windows). It looks fine. I can preview it in real-time, scrub through it, etc. etc.

However, when I go to render/export it, I'm only getting one parts of certain layers from one of the pre-comps and nothing else. I'm not sure where I went wrong.

Thanks a million for taking the time to read this.

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index

Petros KolyvasRe: Rendering issues AE CS5 Mac
by on Mar 18, 2011 at 1:14:55 am

One other note. I've reloaded all the footage, but the issue continues.

It's like it's rendering but missing media and not telling me so.

Another oddity is that whenever I close and open the project the composition looks like my faulty render. I reload all the media, and it looks fine, but then when I go to render I have the same issue.

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index

Petros KolyvasRe: Rendering issues AE CS5 Mac
by on Mar 18, 2011 at 4:16:52 am

Turn out there seems to be a bug in the CS5 64-bit rendering engine. I had to turn of the "Render Multiple Frames Simultaneously" option and it worked fine. Took longer, worked fine.

Crazy, but at least there's a solution if anyone else has this issue with Illustrator assets.

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index


Kevin CampRe: Rendering issues AE CS5 Mac
by on Mar 18, 2011 at 10:09:46 pm

do you have the latest update for cs5 (ae 10.0.1)? it fixed many render issues...

another possibility is that with multi-processing on, ae is using too many of your systems resources (name ram). make sure you have enough ram allocated to 'other apps' (which includes your os). i would try setting that to around 25-35% of your total ram.

you can find other setting tips here:

http://forums.adobe.com/thread/543440

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Petros KolyvasRe: Rendering issues AE CS5 Mac
by on Mar 19, 2011 at 12:37:53 am

Hi Kevin,

Thanks so much for the pointers.

The systems have either 16GB or 24GB of RAM. I was trobleshooting on a system with 24GB of RAM. I has set it up with 4GB left for other apps (while not 25%, I had hoped that at this level of available memory I was covered), but no other apps were running; at least at then end of my troubleshooting, prior to finding the solution, I had rebooted several times and AE was all that was "active" in addition to OS/driver services.

It is, indeed updated to the most recent version - though I have found that after a short while returning it to focus from another CS5 app causes the spinning beach ball no matter how small the composition is.

As for the setting tips - I've bookmarked the link - many thanks for that. Part of the way I'm hoping to work is to, instead of having animators send over massive video files, simply collect the project files and assets so compositions can be rendered out as required - but that does mean I should have a handle on some of the technical issues so it will prove really helpful.

Again, thanks so much for taking the time to respond, it is greatly appreciated.

All the best,
Petros

--
There is no intuitive interface, not even the nipple. It's all learned. - Bruce Ediger


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]