ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Motion Blur Crashes My Computer!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Prinzbach
Motion Blur Crashes My Computer!
on Feb 1, 2011 at 3:44:19 pm

I have a brand new MacBook Pro with a 2.4GHz Intel Core I5 processor and 4GB 1067 MHz DDR3 RAM.
When working in AfterEffects CS4, everything runs like a dream until I go to switch on the motion blur for the timeline. I can throw all of the individual layer motion blur switches, but then as soon as I turn on the master motion blur switch over top of the timeline, After Effects crashes. The same thing happens if I go in reverse, first switching on the master motion blur switch, and then the layers individually. This way, even one layer being turned on will crash After Effects, and I mean every single time without fail. Help Me?


Return to posts index

Dave LaRonde
Re: Motion Blur Crashes My Computer!
on Feb 1, 2011 at 5:08:24 pm

  • Three things come to mind:
  • Turn off Open GL for rendering. It rarely helps, and often hurts.
  • Turn off multiprocessing. You don't have enough memory to use it.
  • And since you run AE 9, the following still applies:

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, AVCHD, mp4, mts, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.

I'm a Mac guy, so I like to convert to Quicktime movies in the Animation or PNG codecs; both are lossless. I'll use Apple's Compressor, Adobe Media Encoder or Quicktime Pro to do it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David Prinzbach
Re: Motion Blur Crashes My Computer!
on Feb 1, 2011 at 8:59:29 pm

Well it's not the compression issue, because it will happen even with purely AE created layers like text layers and a solid background.

The Multiprocessing was turned off when I checked, but the OpenGL was on, so I turned that off, and tried again, to no avail. I switch on motion blur, and I get the pinwheel of death until I force quit the app. Any other suggestions....please?


Return to posts index


Kevin Camp
Re: Motion Blur Crashes My Computer!
on Feb 1, 2011 at 10:40:54 pm

make sure you are running the latest update for your version of ae (vs5 is 10.0.1, cs4 is 9.0.3).

if you are, try resetting the prefs file by quitting ae then holding shift-option-command while restarting ae. click 'ok' at the prompt.

then goto preferences>previews and uncheck the option for opengl.

to remove all other variables, start with a new comp in a new project. add a layer, keyframe a position, rotation, or scale change, enable motion blur for the layer and preview window and see what happens.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Cory Petkovsek
Re: Motion Blur Crashes My Computer!
on Feb 2, 2011 at 3:11:03 am

Upgrade your video card drivers.

Cory

--
Cory Petkovsek
Corporate Video


Return to posts index

Kevin Camp
Re: Motion Blur Crashes My Computer!
on Feb 2, 2011 at 4:09:33 pm

that's a good idea too..... for your macbook, that would be making sure you have the latest update for your version of osx.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]