ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Curves not being rendered!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Hansen
Curves not being rendered!
on Jan 25, 2011 at 10:42:34 pm

Hey Guys.
So here's the thing. I have edited the scenes with the Curves adjustment, and that worked pretty well. So now if I go ahead and render that thing, it just doesn't render the curves with it.

Look at that neat little picture I made:
http://img210.imageshack.us/img210/552/curvesrenderingproblem.jpg

Anybody got an idea why?


Return to posts index

Dave LaRonde
Re: Curves not being rendered!
on Jan 25, 2011 at 10:58:05 pm

How 'bout if you include a screenshot of what you're doing in the Effects Control pane and on the timeline?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Peter Hansen
Re: Curves not being rendered!
on Jan 26, 2011 at 6:45:48 am

Sry I'm late. Can't post a screen right now.

I'm basically changing the Curves with keyframes after each scene (so each scene has an individual setting of curves) - nothing else what could be important^^


Return to posts index


Todd Kopriva
Re: Curves not being rendered!
on Jan 26, 2011 at 4:25:56 am

You're not using OpenGL for final rendering, are you?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Peter Hansen
Re: Curves not being rendered!
on Jan 26, 2011 at 6:43:49 am

I didn't use OpenGL. Tried turning it on, still doesn't work right.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]