ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE CS5 Crash

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pari ShahirAE CS5 Crash
by on Jan 20, 2011 at 9:27:10 pm


Thank you for a great forum.

I am rather new to this forum, but have followed it well.

I have went from cs4 to cs5 AE. But I am still using my 4 GB ram pc, not so good grapfic card,windows vista 64 bit. It´s 2 years old now. But still I followed the adobes memory settings which should work with a 4gb of ram, but for somehow it keeps crashing after a few minutes ( after I have applied a (only one) effect from BCC7 ( boris continuum complete 7). I can tweak the effect for a couple of minutes and then I get these pop ups before it crashes without leaving me the option to save:

In this order:

I dont know why in the second image it mentions the dynamic link?

I have not opend it nor used it...

Regards Pari

Return to posts index

Dave LaRondeRe: AE CS5 Crash
by on Jan 20, 2011 at 10:12:37 pm

You can't use multiprocessing with only 4GB RAM. Turn off multiprocessing.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Todd KoprivaRe: AE CS5 Crash
by on Jan 21, 2011 at 2:47:19 am

Does the issue occur when you don't use the third-party BCC effects?

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Pari ShahirRe: AE CS5 Crash
by on Jan 21, 2011 at 4:43:20 am

Multiprocessing was never on. I also toggle off the open gl switch.
It seems it only acour when using this plugin. But i am not sure since i only gave it a few tries and it crashed after a couple of minutes. So after work today i will try not using the plugin to see any dfference. I guess i will have to contact boris support.

Return to posts index

Kris KosterRe: AE CS5 Crash
by on Feb 7, 2011 at 12:51:40 am

Did you find a solution to this problem? I am having the same issue.
It only happens when I apply a Boris FX effect. AE doesn't crash (very often) without the effect applied.

It takes several minutes before the effect will crash the program and you don't have to be working on anything for it to happen... It just crashes out on its own after a certain length of time.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved