ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Using Only Caps

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Noah Stahl
After Effects Using Only Caps
on Jan 18, 2011 at 3:59:25 pm

I was going to make a video this morning but After Effects only types in all caps and when I clicked to use small caps, it only makes the caps look smaller haha. How can I go back to have After Effects use the lowercase letters after I'm done with the caps? No matter what I do nothing helps, and I can't find anything anywhere. This hardly happens to me since I almost know my way around anything or I can figure it out.

Thanks!
Noah


Return to posts index

Kevin Camp
Re: After Effects Using Only Caps
on Jan 18, 2011 at 4:21:50 pm

first, check the character palette and make sure the icon with the 2 large t's is not enabled (or click the menu in the upper left of the character palette and make sure there is no checkmark next to 'all caps') --that option forces caps, regardless of how you type it.

second, make sure that you are not using a font that has only caps.. try setting the font to another font, like arial or one that you know has lowercase.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Noah Stahl
Re: After Effects Using Only Caps
on Jan 18, 2011 at 4:23:06 pm

Yeah that's what I read, but when I turn that off, it still writes in all caps but they are smaller. Yeah I know the fonts are not all caps because I used them all before and it even does it for Arial


Return to posts index


Dave LaRonde
Re: After Effects Using Only Caps
on Jan 18, 2011 at 4:41:32 pm

Then it's time for you to play around with those character settings again.

To get typefaces back to normal upper & lower case, all those switches at the bottom of the character panel must be toggled off. If you mistakenly leave one on, confusion reigns.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Noah Stahl
Re: After Effects Using Only Caps
on Jan 18, 2011 at 4:49:39 pm

Oh man thank you so much! I feel so stupid right now haha I thought that one had to always be down. Thanks for all your help. I love this forum, really fast response time for everything!!!!

Noah


Return to posts index

Jasper Bower
Re: After Effects Using Only Caps
on Apr 16, 2013 at 8:21:21 pm

Yesss!!! had same problem all the toggles need to be OFF, that solved it. Than you so mcuh :)


Return to posts index


paulo barbosa
Re: After Effects Using Only Caps
on Jun 17, 2017 at 1:43:58 am

2017 and the same problem. now feeling stupid for reading this easy and obvious solution. thank you.


Return to posts index

Roei Tzoref
Re: After Effects Using Only Caps
on Jun 17, 2017 at 6:19:21 am

Whenever you get strange character behavior, you can reset to the default character preferences by clicking at the top right corner of the panel. The hamburger menu has an option to reset.

Roei Tzoref
After Effects Artist & Instructor
♫ Ae Blues Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]