ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Cs5 project won't render fully

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lawrence YamoahCs5 project won't render fully
by on Jan 18, 2011 at 2:02:22 pm

Hi all,

I recently tried to export a project to the render queue but after completion I found it wouldnt render the whole project. It in fact only rendered a couple of seconds of it. I tried to use the Apple prores Hq codec instead of normally using the animation due to video footage, did this have an effect on it? The project is about 3,000 plus frames. Help with this issue would be greatly appreciated.


Return to posts index

Kevin CampRe: Cs5 project won't render fully
by on Jan 18, 2011 at 4:25:44 pm

by default, the render setting in the render queue are set to render only the work area that is defined in the timeline (the work area is the bar just bellow the timeline numbers, defined by dragable handles on either side).

so, check that the work area is the full duration of the comp, or set the render settings to render the full comp, not the work area...

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Todd KoprivaRe: Cs5 project won't render fully
by on Jan 19, 2011 at 1:00:31 am

What version of After Effects? Have you installed the recent updates?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


Lawrence YamoahRe: Cs5 project won't render fully
by on Jan 19, 2011 at 2:44:17 am

Thanks Kevin that helped me out. I was rendering the work area instead of the entire comp.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]