ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Changed colors problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Smith
Changed colors problem
on Dec 13, 2010 at 9:31:28 pm

In my composition, I imported an .mpg movie that I needed to add some effects to. After doing that, I exported to uncompressed .avi (that is the format I needed). On viewing the final result, it seemed the colors are a bit modified. For example, it seems the reds became redder.

Why is that? and what can I do?


Return to posts index

Andrew Devis
Re: Changed colors problem
on Dec 14, 2010 at 4:50:18 pm

Hi Richard
Have a look at my tutorial on the AE colour space, it will show you how to set colour spaces for your project and why these shifts can happen and what you can do to avoid it.

Hope this helps
Andrew

... because it's all about stories ...


Return to posts index

Richard Smith
Re: Changed colors problem
on Dec 14, 2010 at 6:13:06 pm

Some questions about that:

1) Is this method feasible for already-rendered footage, if I don't have the Project file?
Let's say I download an .mpg off the net (no AE Project file, nothing). Can I still embed a color scheme in it at this stage? How?

2) I use AE 6. And I can't find anywhere those color options. Where are they?


Return to posts index


Andrew Devis
Re: Changed colors problem
on Dec 14, 2010 at 6:45:03 pm

Hi Richard

I'm sorry, I hadn't taken in that you are using AE 6, I doubt very much that these options are available to you although I don't really know. I use the latest version so have answered on the basis of that.

As for colour profiles, you open your project and set the colour space for the project and then the colour space for the output and this should solve the problem.

Just a thought, but have a look at the output module in your render que in AE 6, I don't know, but you may have a colour tab?

Sorry not to have been more help.

Andrew

... because it's all about stories ...


Return to posts index

Richard Smith
Re: Changed colors problem
on Dec 14, 2010 at 9:51:10 pm

No problem, I hadn't specified my AE version in my post.

Just a thought: I can't be the only one wanting to *convert* an MPG to MOV, using AE, without color issues, without relying on color schemes.

How did the people in the old days, before color schemes were introduced, solve this *common* task in AE? People like those in this very forum, how were they handling this issue in AE 1/2/3/4/5/6?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]