ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS4 crashing on start

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roen Davis
AE CS4 crashing on start
on Nov 29, 2010 at 5:08:43 am

Hi All,
I have not used AE CS4 for a week or 2 and then a client came to brief me so I tried to start it but it came up with error registry language ID missing so I made some excuses and bade farewell and later tried to get it up. :( Eventually got the discs out and tried to repair/reinstall but then I started getting error 2s. I removed all CS4 Prod Prem and re-installed but same.
any tips?

r



Return to posts index

Todd Kopriva
Re: AE CS4 crashing on start
on Nov 29, 2010 at 7:25:31 am

Have you installed the After Effects CS4 (9.0.3) update? That update fixes a lot of problems.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Roen Davis
Re: AE CS4 crashing on start
on Nov 29, 2010 at 7:42:35 am

Hi Todd and thx for response,
I have removed and re-installed CS4 Prod Premium and then downloaded all the updates - about 840meg! It was working fine a week or 2 back and I dont recall any software that I have installed. I started dealing with this last Fri afternoon and all day today (Mon) and cant work it out. It is likely not directly AE issue but I Have removed and re-installed so I dont get it. 9.0.3.8 is my current vers.

Crash message reads "After Effects error: Crash in progress. Last logged message was: <5836> <0> Unable to obtain the User 'Language'registry key at: Software\Adobe\After Effects\9.0.3\Defraulting to en_US'.

I am no IT guru but I usually get round OK but this is confounding me bigtime.

cheers

roen

to the blind person the dancer appears mad


Return to posts index


Roen Davis
Re: AE CS4 crashing on start
on Nov 29, 2010 at 7:49:32 am

oh - I just fixed my message tag - its the deaf person not the blind!!!! DOH

to the deaf person the dancer appears mad


Return to posts index

Todd Kopriva
Re: AE CS4 crashing on start
on Nov 29, 2010 at 2:42:32 pm

It appears that there are many different solutions to this problem. I'm not sure what the root cause is, but this search pulls up several threads in which people recount what they did to get past this issue.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]