ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mask in pre-comp lagging behind in timeline

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Melissa LoyolaMask in pre-comp lagging behind in timeline
by on Nov 15, 2010 at 9:09:15 pm

Hi there,

For the past few days I have been having a problem with one of my masks. I have this nested comp that has a roto'd hand, and I have been doing a bit of time remapping to the hand, the problem is that now I have the mask lagging behind and no longer following it. Should I keep the masks in the main composition? If that's the case I guess I should make a new mask there?

Thanks!


Return to posts index

Dave LaRondeRe: Mask in pre-comp lagging behind in timeline
by on Nov 15, 2010 at 10:29:02 pm

Mixing the two is giving both you and AE fits. You should do the roto work on the shot with NO time remapping. Once the masking is right, precomp the shot and apply time remapping to the precomp.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Emile HiemstraRe: Mask in pre-comp lagging behind in timeline
by on Nov 15, 2013 at 8:11:19 pm

Same problem here, my question back to Dave: I've done exactly as you say in your comment, yet before even reading it! For me this doesn't work well - I even think it's the problem that's been asked about first here...

I've also roto'ed a shot where an inverted mask reveals a certain image whilst moving L -> R through the screen. After pre-composing the scene, I have added Time-remapping to slow down the ending. A time lag makes borders appear I've just masked out. Is there another way to tackle this? (Anyone?) I'm looking forward to an answer - Thanks in advance!

Emile Hiemstra.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]