ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Losing sound

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe OrangeLosing sound
by on Nov 11, 2010 at 8:25:21 pm

Converted 5D H264 file into ProRes via 5DtoRGB and then slow-moed it in AE. Audio needs to be removed.
Is it ok to do so in Quicktime 7 by exporting and then going through the options and leaving the sound box unchecked?
This method would require yet another compression it seems which must surely affect quality as the original H264 file would have gone through 3 compressions including the slow-mo process.

Is there a way of removing the audio - perhaps before converting to ProRes - which would be less likely to compromise quality?


Not sure where to post this so apologies if double posted

Return to posts index

Kevin CampRe: Losing sound
by on Nov 11, 2010 at 8:34:10 pm

could you just render from ae without audio?

Kevin Camp
Senior Designer

Return to posts index

Andy GeorgeRe: Losing sound
by on Nov 11, 2010 at 8:45:07 pm

If for some reason you need to you could also delete the audio track in Quicktime player, although it would be a one at a time tedious process if you have a lot of files to do.

With the video open in quicktime hit CMMD+J (I assume windows+J on a pc?)
Select the audio track and hit delete. Resave the video. No recompression applied.

-Andy George
Senior Editor

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved