ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud


COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
andrew donaldsoneffect>stylize>glow>staircase?
by on Oct 26, 2010 at 9:21:42 pm

Hi y'all!

Okay, this has been annoying me for a while now...

When i apply the standard glow effect to an object it automatically becomes all jagged and staircased.

The best example is when i was apply it to a text layer. the text looks real smooth and nice, but what would seal it would be a nice warm glow!
i hit effect>stylize>glow...and yeeeeuuugh! horrible jaggy edges and the stairway to hell. :-(

I have played with the settings, and reducing the glow threshold, radius and intensity helps, but to make it smooth you have to remove it altogether.

I know this seems like a pretty basic sorta thing, but i have seen the exact same thing on TV and it looks awesome. im sure they are using AE to make them as well.

I actually applied the same glow to some footage to give it a different feel, and its happens to footage too!

Okay, im sure this is something that happens, and it sorta must go hand in hand with the effect. but does anyone have a way of doing this right? I think sapphire make a glow plugin, does thaty work better?

Sorry if this is a long post for a simple problem, but i wanted to ask about this for a while!

And it doesn't matter what codec i render to, they all look the same.
and changing fonts doesn't really help all that much.

Any help is greatly appreciated.


MAC OSx, AE CS5, dual quad xeon, 8 Gb ram, etc.

Return to posts index

Dave LaRondeRe: effect>stylize>glow>staircase?
by on Oct 26, 2010 at 10:07:46 pm

Turn off Open GL in AE. Don't preview with it, and don't render with it. Open GL rarely helps and often hurts.

While you're at it, turn off multiprocessing, too. You simply don't have enough RAM to make it worth using. I have a dual quad-core Mac Pro at work with 8 GB RAM, and I don't even THINK about using multiprocessing.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Kevin CampRe: effect>stylize>glow>staircase?
by on Oct 27, 2010 at 2:42:30 pm

if it's not an opengl problem, then it must be something else, that's just not how glow should work.

the only way i can reproduce what you describe is by toggling the quality of the layer from best to draft, but i doubt that is what is happening here.

if it's not an opengl issue, give us the comp settings... or try a square pixel comp setting to eliminate any issue with ae's pixel aspect ratio correction option....

Kevin Camp
Senior Designer

Return to posts index

andrew donaldsonRe: effect>stylize>glow>staircase?
by on Oct 27, 2010 at 8:14:59 pm

Thanks for your replies...guys.

Im pretty sure I never use openGL. never knew what it meant TBH.
I do use multiprocessing tho, I'll try switching it off.

Don't get me wrong here, its not really all that bad. Not anywhere near like having the layer quality switch toggled, its just something that kinda pisses me off (oops, can i swear here?!).

My comp settings are usually 720x576 16:9, but i have tried square pixel ones and nothing seems to help really.

Its nice to see that im probably doing something wrong and its not the effect's problem...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved