ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE5 changes 30p to 60i

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Radim Schreiber
AE5 changes 30p to 60i
on Oct 19, 2010 at 5:04:25 pm

Hi,
I have a strange problem with AE5. Every time I export footage shot at 30p (29.97), AE5 creates an interlaced file with upper fields first. This happens for ProRes4444 or MPEG2. The source file is vertical slice from RED RAW footage in ProRes4444 format, which I am rotating 90 degrees. I have tried to export it as 30fps instead of 29.97fps with same results. When I leave 29.97, preset for "HDTV 1080 29.97" keeps coming back.

Thanks for your help,
Radim


Return to posts index

Dave LaRonde
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 5:50:09 pm

How did you make the comp from which you're rendering?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Radim Schreiber
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 7:13:36 pm

I go to composition, create new composition. Than choose Width: 1920, height 1080. Pixel aspect ration = Square Pixels. Frame Rate: 29.97. Resolution: full.

When I do that, Preset "HDTV 1080 29.97" pops up and doesn't go away.

Thanks
Radim


Return to posts index


Dave LaRonde
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 7:43:39 pm

Don't worry about the field stuff. Even if it's progressive, 1080 is rendered as fields. They give it a fancy name: Progressive Segmented Frame.
http://en.wikipedia.org/wiki/Progressive_segmented_frame
Even if you go into AE's Render Settings in the Render Queue, then change the field order to None, AE will STILL render fields.

It's not an especially big deal, and you'll still get progressive-scan renders. I wouldn't worry about it if you're doing PROGRESSIVE SCAN ONLY.

Doing interlaced scan work, too? Keep your field order straight! Interpret 1080i footage and render 1080 comps as Upper Field First.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Kevin Camp
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 7:18:08 pm

also, the comp settings will not interlace the render. interlacing is set when rendering. so a 1080 29.97 comp will not render as interlaced unless the render settings are set that way...

if you are using the render queue (composition>add to render queue), click the render settings and make sure that field render is set to off.

if you are exporting via file>export, then there should be field options somewhere in the export settings, but i would recommend rendering with the render queue, unless you have to 'export' to get the filetype you need.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Radim Schreiber
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 7:37:12 pm

I use render queue and the field render is set to off. That is what makes it more strange.

What if the AE interprets the footage as interlaced (not sure why would, but perhaps the rotation has something to do with that). Would the setting "field render: off" still produce interlaced output?

I wish there was a setting "field render: progressive".

Thanks
Radim


Return to posts index


Kevin Camp
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 9:09:12 pm

[Radim Schreiber] "I wish there was a setting "field render: progressive"."

field render off would be progressive.

i don't think that's the issue here, but i think i know what the problem is.

the footage that was brought into ae is being interpreted as having fields, and ae is trying to remove them. when ae sees footage that the codec/file type has not set with any field data (upper, lower or progressive) then it takes a guess based on the footage dimensions, and possibly frame rate.

since 1080 is typically interlaced, upper, and ae is treating it as such.

what you need to do select the footage in the project window and choose file>interpret footage>main. then set 'separate fields' to off. if you go back to the comp, you should see a change in the preview. you should also see the change in your render.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Radim Schreiber
Re: AE5 changes 30p to 60i
on Oct 19, 2010 at 9:37:27 pm

Thanks Kevin. What you say makes total sense, I know that AE has hard time recognizing field order, because there is none. Unfortunately I have checked the setting in interpret footage and the setting is off already.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]