ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

content has become invible

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
robert willson
content has become invible
on Oct 4, 2010 at 3:54:46 pm

Hi
Whilst adjusting the timing on credits at the end of project I found that all the previous content had become invisible.If I look at the small eye icon on the left hand side of the time lines and layers etc I find that they are sort of semi opaque(not a solid colour)
Looking at the changes I made doesnt appear to be the direct cause as the time in/duration/time out does not over lap the rest

Any help on this would be appreciated


Return to posts index


Kevin Camp
Re: content has become invible
on Oct 4, 2010 at 5:07:17 pm

to the right of the eyeball is an option to 'solo' a layer/layers. if there that option is selected for a layer/layers there will be a dot/small circle in the option box and ae will hide the other layers from the preview... very handy when you want to just work with a few layers in a busy comp... by unchecking that option for any layers that have it enabled, you should see the rest of the layers that are visible.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

robert willson
Re: content has become invible
on Oct 4, 2010 at 6:04:52 pm

Hi,
Thanks for replying.
I have just unchecked all the solo hidden layers,sadly no change, I cant see any thing in preview except the credits at the end.


Return to posts index



Dave LaRonde
Re: content has become invisible
on Oct 4, 2010 at 6:06:45 pm

It sounds like you may have missed a solo layer somewhere. Did you make any Shy layers you might have overlooked?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

robert willson
Re: content has become invisible
on Oct 4, 2010 at 6:36:46 pm

Hi,
Ive just checked to see if I missed and I hadnt(possible),sorry but I dont know what a shy layer is.
Thanks for replying.


Return to posts index


robert willson
Re: content has become invisible
on Oct 4, 2010 at 6:45:23 pm

Hi,
Problem solved,I unchecked the solo icon on the top,rebooted the P C and its all come back,thank you both so much,I wasnt looking forward to rebuilding it tonight.
Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]