ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Effects disabled?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dylan HargreavesEffects disabled?
by on Sep 29, 2010 at 10:41:26 pm


I've just pre-comped some layers and for some reason the effects on one of the layers ain't working. I can see the effect controls as I set them in the effects control panel, I can't see anything on the comp that might have switched the effects off... they just ain't working anymore.

It's pretty late here in the UK and I've been working a while so I might be missing something really basic (again) but I can't see what!

Any help much appreciated.

Return to posts index

David JohnsonRe: Effects disabled?
by on Sep 30, 2010 at 2:32:01 am

Is it possible you clicked off the checkbox for that layer under the "fx" column of the timeline buttons?

Return to posts index

Dylan HargreavesRe: Effects disabled?
by on Sep 30, 2010 at 8:38:17 am

I've found what it is, although I don't really understand why it's happening.

I'm extractimg some bitmap images from their plain white background using a mixture of rotobrushing and masking to preserve the white elements I want to keep.

For some reason though, the rotobrushing only lasts for a second or so, so all the background elements suddenly re-appear. Should be a fairly simple fix.


Return to posts index

David JohnsonRe: Effects disabled?
by on Oct 3, 2010 at 3:36:45 am

I'm still on CS3 for a few more months so I haven't used the new rotobrush yet, but based on the way rotoscoping usually works and how other AE brush tools work, perhaps there's a parameter you have to set to tell it the draw timing and, if not, it defaults to one second.

Just a guess since you didn't get any other answers ... sorry for the AE 101 type first answer and that I couldn't be more help ... you just said "the effects on one of the layers ain't working" and didn't mention you were using rotobrush so, considering the post is in the Basics Forum, I figured it might just be the effects switch.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved