ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Camera Movements not animating

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt SepetaCamera Movements not animating
by on Sep 29, 2010 at 6:08:17 pm

I have been working on some composites with lots of camera movement, and all of a sudden, when I have my camera layer selected it shows a pink box representing the camera on my canvas.

I attempt to animate the camera movements using the position keyframes and it does not animate them. No movement.

Ideas? Thanks!!!

Good Day
http://www.mattsepeta.com


Return to posts index

Charl CaterRe: Camera Movements not animating
by on Sep 30, 2010 at 8:44:27 am

Hey Matt,

sounds like you might have just changed the view in your composition window. To get back to where you were looking through the camera, look for a dropdown menu at the bottom of the composition preview window (it will read something like 'left' or 'top' or 'custom view') and change it back to 'Active camera'.

The pink box you see is the AE camera as seen from a static point further away, thus moving the camera's position won't have much effect in the preview window as you're not looking through it, but at it.

| http://cargocollective.com/charlcater |


Return to posts index

Roland R. KahlenbergRe: Camera Movements not animating
by on Sep 30, 2010 at 1:08:23 pm

Are you in Active Camera view?

AE Training in South East Asia. AE templates for sale and rental. Click here for more


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]