ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Lost the 3D green and red arrows

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vincent StraderLost the 3D green and red arrows
by on Jul 30, 2010 at 4:25:49 pm

I accidentally clicked the R button and now I can't get the 3D red and green arrows to come up. I can start over, but I'd really like to avoid that.

CMD Z - Undo isn't working or bringing back the 3D arrows. When I click on the 3D button in the control panel nothing happens.

Any idea of what I'm talking about? Any suggestions?

Thanks,
Vinnie


Return to posts index

Dave LaRondeRe: Lost the 3D green and red arrows
by on Jul 30, 2010 at 4:37:54 pm

Highlight the layer in the timeline, and make sure you have the proper tool selected. You should be okay.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave JohnsonRe: Lost the 3D green and red arrows
by on Jul 30, 2010 at 4:40:09 pm

Click the little arrow in the top right corner of the comp viewer panel, go to "view options" and check the boxes that say something like "show camera & light controls".

Not sure what clicking R had to do with anything since it's just the keyboard shortcut to show the rotation properties of the selected layer.

Note all that CMD-Z clicking was in fact doing something, just not what you wanted since changing viewing options isn't an un-doable thing ... you might want to check that the last however many actual changes you made to your comp(s) weren't undone.


Return to posts index


Todd VanSlyckRe: Lost the 3D green and red arrows
by on Jan 18, 2011 at 5:31:15 pm

This happened to me too and it was driving me nuts. I went to the 'tools' menu and re-checked 'show axis'

Mac G5 2x2.8 GHz Quad-Core Intel Xeon
OS Version 10.5.5
Final Cut Pro Studio 2
After Effects 6.5
Photoshop CS3
Sony EX-1


Return to posts index

Todd VanSlyckRe: Lost the 3D green and red arrows
by on Jan 18, 2011 at 5:32:30 pm

Oops i just saw I was in the AE forum, not the cinema 4d forum. I googled it and it dropped me in this one lol

Mac G5 2x2.8 GHz Quad-Core Intel Xeon
OS Version 10.5.5
Final Cut Pro Studio 2
After Effects 6.5
Photoshop CS3
Sony EX-1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]