ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

No Audio when rendered in cs3

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy ChapmanNo Audio when rendered in cs3
by on Jul 14, 2010 at 5:29:04 pm

Hey cowpeople,
this is my first time posting so be easy :)
i am using cs3 and when i do ram preview i get audio, but when i finish rendering, i do not get any audio atall.
im not sure if anyone else has this problem but it i have rendered several time to no avail.
Hope you can help and cheers in advance
Jonny,


Return to posts index

Dave LaRondeRe: No Audio when rendered in cs3
by on Jul 14, 2010 at 5:41:58 pm

When you put the comp in the render queue, did you turn the audio ON in the output module? It defaults to being off.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tom JardinatorRe: No Audio when rendered in cs3
by on Jun 11, 2015 at 4:57:09 pm

How do you turn the default to audio on?


Return to posts index


Chris TarrozaRe: No Audio when rendered in cs3
by on Jul 14, 2010 at 7:11:13 pm

Like Dave said, audio is off by default when rendering. When in your render queue, click on the 'Output Module' setting (it's usually underlined in yellow and defaulted to 'Lossless'). In the Output Module Settings window, make sure that Audio has a checkmark beside it.

You can make a template of how you would like to render so you don't have to keep on clicking in and checkmarking Audio. But that's another post!


Return to posts index

Andy ChapmanRe: No Audio when rendered in cs3
by on Jul 14, 2010 at 9:26:30 pm

Thank you guys so much - it was something as simple as that - a big thanks for a quick response too
I think I'll watch some andrew kramer now lol


Return to posts index

Patrick DePuydtRe: No Audio when rendered in cs3
by on Jul 14, 2010 at 10:32:07 pm

Andy,

Don't feel bad at all. After Effects sometimes has the weirdest work-arounds for problems, but sometimes the problem is so confusing it's difficult to know what to do that you neeed. You're using an exciting piece of software where if you aren't frustrated, you aren't making progress. Keep at it!

The Creative Cow forum is different from other tech forums I've read where people tear each other apart. We're here to support you, not mock you.

All the best,

Patrick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]